Performance Degradation

Incident Report for GoMomentus

Resolved

An application caused the overall CPU usage to spike. Additionally, the Anti-Malware Service Executable was running concurrently, contributing to sustained high CPU utilization which caused the performance degradation.
The servers are now stable, however we are keeping the CPU usage under observation,
Posted Jan 14, 2026 - 15:11 UTC

Monitoring

The earlier performance degradation has been resolved, and services are operating normally.
Our team will continue to monitor the systems closely to ensure stability.
Thank you for your patience.
Next Update: Only if there are significant changes.
Posted Jan 14, 2026 - 12:17 UTC

Investigating

We are currently experiencing degraded performance across the system Users may notice slower response times or intermittent delays.
Our team is actively investigating the issue and working to restore normal performance as quickly as possible.
Thank you for your patience and understanding.
Posted Jan 14, 2026 - 11:57 UTC
This incident affected: Momentus Enterprise.