AI Support Tools Service Disruption

Incident Report for GoMomentus

Resolved

All Support AI services have been restored.
Posted Mar 10, 2026 - 04:51 UTC

Update

Issues with the bot in Zendesk have been resolved. Our team is still working to resolve the issue with Ask Mo. We will provide more updates when we have them.
Posted Mar 09, 2026 - 20:25 UTC

Identified

The issue has been identified and a fix is underway.
Posted Mar 09, 2026 - 16:45 UTC

Investigating

We are currently investigating an issue impacting our AI-powered support tools, including the in-Zendesk chatbot, in-app chatbot (Elite), and Ask Mo Support (Enterprise). Core Elite and Enterprise application functionality remains fully operational.
Posted Mar 09, 2026 - 14:23 UTC
This incident affected: Momentus Enterprise and Momentus Elite.